FRA1 - events search delay
Incident Report for SEKOIA.IO
Resolved
We have found the root cause of the incident and it is now resolved.
Our team is now working on preventing this problem in the future.
Thanks for your patience.
Posted Jan 09, 2025 - 11:22 CET
Identified
The peak load has passed and search jobs are now working in real-time since 10:40.
We are still investigating on the root cause of the load.
Posted Jan 09, 2025 - 10:54 CET
Investigating
Hello,
We are aware of slowness on events searches since 09:55 CET.
Our team is investigating on the issue.
Posted Jan 09, 2025 - 10:16 CET
This incident affected: FRA1 - XDR (Case management, Web application).