FRA1 - Event availability delay
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 23:55 CET
Monitoring
The situation is stable and we are still catching-up on the delay.
Posted Mar 27, 2024 - 19:54 CET
Update
The situation is now stable and we are catching up on lag.
We are still investigating on the root cause of the issue.
Posted Mar 27, 2024 - 12:49 CET
Investigating
We are investigating on an issue on our events storage cluster.
This is causing a delay on the events processing: detection is still in real time but the events availability is delayed.
Posted Mar 27, 2024 - 11:28 CET
This incident affected: FRA1 - XDR (Event storage).