API issue
Incident Report for SEKOIA.IO
Resolved
Issue was identified and solved. This was due to a domain name (DNS) issue in our main cluster. This had an impact on most of our public facing APIs.

This had a performance impat on Operation Center’s event processing (but we didn’t loose any event).
Posted Oct 22, 2020 - 12:04 CEST
Investigating
We are experiencing issues with our main APIs. We are investigating on this issue.
Posted Oct 22, 2020 - 11:59 CEST
This incident affected: APIs / Web Applications.