Playbook run delays
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 14:30 CET
Monitoring
The issue has been identified : a metrics component that was recently installed caused a performance penalty which resulted in the playbook throughput being reduced.
A short-term fix has been performed, and a long-term fix has been identified. We will be upgrading the runtime environment in the following days, which will bring major performances improvements and avoid similar issues in the future.
Playbook actions are now being run in near-real time.
Posted Mar 04, 2024 - 11:35 CET
Investigating
The cluster running the playbook actions is currently experiencing a high load, resulting in playbook actions being run with a delay.
Our team is currently investigating this issue.
Posted Mar 04, 2024 - 09:49 CET
This incident affected: FRA1 - XDR (Automation).