[MCO1] Events indexation delay

Incident Report for SEKOIA.IO

Resolved

The indexing is back in real time since 13:13 CET and everything is stable.
Posted Mar 26, 2025 - 13:38 CET

Monitoring

A fix has been implemented and the platform is catching up on the delay.
We will come back to you when we are on real-time.
Posted Mar 26, 2025 - 11:15 CET

Identified

Good morning.
You may experiencing delay on events indexing due to an exceptionally high traffic this morning.
This affects the time before events are visible in the events page.
Our team currently working towards a solution.
Currently the delay is about 15 to 20min.
Posted Mar 26, 2025 - 11:00 CET
This incident affected: MCO1 (Event ingestion).