UAE1 indexation delays

Incident Report for SEKOIA.IO

Resolved

We identified a component that needed some load balancing in order to provide better performance.
This incident is now resolved.
Posted Jun 02, 2025 - 20:10 CEST

Investigating

We are currently investigating this issue.
Posted Jun 02, 2025 - 15:35 CEST
This incident affected: UAE1 (Event ingestion).