[FRA1] Platform is down
Incident Report for SEKOIA.IO
Resolved
Our team has fixed the remaining error rates that we had, everything is back to normal since 16:02 CEST.
Posted Jun 03, 2024 - 17:49 CEST
Monitoring
We identified the culprit for the network instability that caused this incident. The situation is now stable and our team is working on a durable fix.
Posted Jun 03, 2024 - 15:57 CEST
Update
Many services are back to a stable state.
The ingestion is back to normal, but we are having troubles with our events processing downstream from it.
New events and alerts raising happen with some lag.
You may still encounter errors on some other services that are not yet stabilized.
Posted Jun 03, 2024 - 14:04 CEST
Identified
We have identified the problem and were able to fix it. The website is back up since 13:12 CEST.
We are currently restarting some services, you may encounter regular errors.
Our team will gather detailed consequences and timings of this outage once the platform is fully stable.
Posted Jun 03, 2024 - 13:18 CEST
Investigating
We are facing a networking issue that is impacting all our services, including our app website, since around 12:38 CEST.
We are investigating on the root cause and will keep you updated.
Posted Jun 03, 2024 - 12:47 CEST
This incident affected: FRA1 - XDR (Ingestion, Threat Intelligence for research & triage, Automation, Event storage, Detection, Hunting, Case management, Web application) and FRA1 - CTI (Search, API consumption, TAXII consumption, MISP consumption, Enrichers, Web application).