Event storage delay
Incident Report for SEKOIA.IO
Resolved
The issue was corrected and the delay was handled.
Posted Dec 18, 2023 - 19:18 CET
Identified
We currently have an issue with the event's storage process.
We have some delay before the events are correctly stored and may be queried from the application.
Posted Dec 18, 2023 - 16:28 CET
This incident affected: FRA1 - XDR (Event storage).