Playbooks were temporarily stopped
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 19:03 CET
Monitoring
The majority of playbooks has been restarted between 3:34 pm and 4:56 pm UTC+1 and are now stable.
We still have a tiny number of playbooks that are showing errors at restart, we are working on the resolution.
Posted Nov 09, 2023 - 17:44 CET
Identified
Following an update to our Sekoia.io triggers, we encountered an issue causing playbooks that utilize these triggers to stop at 3:02pm UTC+1.
We are currently restarting them, and the status of those that has been restarted is now stable again.
Consequently, any alerts raised since were unable to trigger the playbooks.
Posted Nov 09, 2023 - 17:11 CET
This incident affected: FRA1 - XDR (Automation).