Issue with threat intelligence storage cluster
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted May 12, 2024 - 22:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2024 - 16:08 CEST
Identified
We are currently having a performance issue on the threat intelligence storage cluster.
Requests regarding threat intelligence may be failing to succeed.
We have identified the issue and are working on a fix.
Posted May 12, 2024 - 14:55 CEST
This incident affected: FRA1 - CTI (Search, API consumption, TAXII consumption) and FRA1 - XDR (Threat Intelligence for research & triage).