FRA1 - Delay on event ingestion
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted May 27, 2024 - 23:24 CEST
Monitoring
A fix has been implemented, the delay should be decreasing progressively in the evening.
Posted May 27, 2024 - 18:37 CEST
Identified
We identified a performance issue on our detection workflow.
We are suffering some delay on event ingestion and detection.
We are currently working on a fix.
Posted May 27, 2024 - 16:10 CEST
This incident affected: FRA1 - XDR (Ingestion, Detection).