Event ingestion delays
Incident Report for SEKOIA.IO
Resolved
All backlog has been processed, this incident is now over.
Posted Oct 22, 2024 - 23:40 CEST
Monitoring
We managed to identify the issue and process the backlog of pending tasks on the cluster responsible for event ingestion. We are now catching up on the backlog of enqueued events.
Posted Oct 22, 2024 - 21:33 CEST
Update
Investigation is still ongoing.
Posted Oct 22, 2024 - 20:21 CEST
Investigating
We are currently experiencing performance issues with event ingestion. As a results, events may show up late into the events page.
Our team is looking into this issue.
Posted Oct 22, 2024 - 18:48 CEST
This incident affected: FRA1 - XDR (Event storage).