FRA1 - Network issues
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted May 16, 2024 - 23:44 CEST
Update
We are continuing to monitor for any further issues.
Posted May 16, 2024 - 23:43 CEST
Update
Lag has been processed now and we can finally close this incident.
Posted May 16, 2024 - 23:42 CEST
Update
We are continuing to monitor for any further issues.
Posted May 16, 2024 - 23:40 CEST
Update
We are mostly operational, we are still processing the lag of events that are still unprocessed.
Posted May 16, 2024 - 19:06 CEST
Update
We are continuing to monitor for any further issues.
Posted May 16, 2024 - 19:04 CEST
Update
All services are back since 17:45 CEST.
You may still experience some slowness and sporadic errors due to significant stress on our infrastructure, and important lag that we are catching up on many services.
We are monitoring closely.
Posted May 16, 2024 - 18:27 CEST
Update
We just fixed some major network issues on our platform.
The platform is coming back again, we now are able to ingest events (It was down since ~15h30CEST)
We still have to mitigate some waves of connections to stabilize the platform, and to restart some services.
We'll come back to you soon once everything is back to normal
Posted May 16, 2024 - 17:39 CEST
Update
We are aware that our operations are downing multiple services, including the whole app.sekoia.io website.
We are trying our hardest to solve it as fast as possible.
We'll keep you updated.
Posted May 16, 2024 - 15:54 CEST
Monitoring
This incident is linked to the previous one.
We still have some operations currently going on.
Some errors are still present during these operations.
Posted May 16, 2024 - 15:38 CEST
This incident affected: FRA1 - XDR (Ingestion, Threat Intelligence for research & triage, Automation, Event storage, Detection, Hunting, Case management, Web application) and FRA1 - CTI (Search, API consumption, TAXII consumption, MISP consumption, Enrichers, Web application).