Frontend unreachable
Incident Report for SEKOIA.IO
Resolved
A fix has been deployed. The issue was linked to the maximum number of file descriptors supported by the web-facing reverse-proxy, which was recently reinstalled.
Posted Apr 17, 2024 - 15:25 CEST
Monitoring
From 11:43 to 12:16 CEST today, the frontend for the FRA2 region wasn't reachable.
Events were still being ingested and processed correctly.

We are still looking for a root cause, as no change was performed by our team during this timespan.
Posted Apr 17, 2024 - 12:25 CEST
This incident affected: FRA2 - XDR (SecNumCloud / PCI DSS region).