Incident on the Intelligence Center (with Operation Center workflow impact)
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Dec 09, 2020 - 21:29 CET
Monitoring
Issue was fixed, Intelligence Center and Operation Center workflow are working find again. We are still experiencing some lag in events handling in the Operation Center workflow.
Posted Dec 09, 2020 - 21:00 CET
Investigating
We are currently facing an issue with Intelligence Center APIs which are not working as expected. This has an impact on the Operation Center workflow itself (no data loss, just lag).
Posted Dec 09, 2020 - 20:49 CET
This incident affected: FRA1 - XDR (Ingestion, Threat Intelligence for research & triage).