MCO1 - Region is unstable
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 17:19 CEST
Monitoring
Situation is back to normal. We are monitoring the situation in case there is an other problem.
Posted Jul 17, 2024 - 15:47 CEST
Identified
We identified the root cause. All servers disks are much slower than usual due to a problem on the cloud provider part.
We are trying to find a work around. We are also waiting for a intervention from our cloud provider to improve the situation.
Posted Jul 17, 2024 - 15:45 CEST
Investigating
We are currently investigating on the issue.
Some events may not be received properly on the region.
We suspect an issue on our cloud provider system.
Posted Jul 17, 2024 - 14:58 CEST
This incident affected: MCO1 - XDR.