Potential performance degradation on FRA2
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 17:15 CET
Identified
We identified an issue on this region which could cause some delay on alert & event ingestion.
We are trying to fix the situation as quickly as possible.
Posted Jan 29, 2024 - 16:55 CET
This incident affected: FRA2 - XDR (SecNumCloud / PCI DSS region).