[FRA1] Detection service restarted
Incident Report for SEKOIA.IO
Resolved
The service is up and we are consuming events again, with around 40min of lag in total.
It will decrease during the evening.
Posted Jun 13, 2024 - 17:48 CEST
Identified
A major service was restarted and needs to balance and stabilize before starting to process events again.
Events processing will be delayed, and alerts will raise with lag too.
We'll keep you updated once it starts consuming again to give you an ETA on lag.
Posted Jun 13, 2024 - 17:39 CEST
This incident affected: FRA1 - XDR (Detection).