Intelligence Center down
Incident Report for SEKOIA.IO
Resolved
The incident is resolved and everything should be accessible as usual now.
Posted Mar 15, 2024 - 11:50 CET
Update
We are applying some modifications on the database. It can cause further instabilities.
Posted Mar 15, 2024 - 11:37 CET
Identified
We are currently handling an incident involving a database, which is used by multiple IC components.
We are working towards a resolution.
Posted Mar 15, 2024 - 11:32 CET
This incident affected: FRA1 - CTI (Web application) and FRA1 - XDR (Web application).