Playbook action delays
Incident Report for SEKOIA.IO
Resolved
We identified the issue and performed a fix. Playbook runs have been running smoothly since 4PM CEST.
Posted Feb 01, 2024 - 18:32 CET
Investigating
Our playbook runtime infrastructure is currently experiencing a high load, so new playbook runs are being executed with a delay.

Our team is working on solving this issue. In the meantime, new playbooks runs will be queued.
Posted Feb 01, 2024 - 14:44 CET
This incident affected: FRA1 - XDR (Automation).