Events tab not available in the Alerts page
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Thank you for you patience,
If you have any questions, reach out to us on support@sekoia.io.
Posted Dec 01, 2021 - 10:33 CET
Investigating
We are experiencing issues with linking events to associated alerts. Events are still avalaible in the Events page and alert raising is functionnal.
We are currently investigating and will continue to update this incident as soon as possible.
We apologize for the inconvenience.
Posted Dec 01, 2021 - 09:37 CET
This incident affected: FRA1 - XDR (Ingestion, Threat Intelligence for research & triage, Automation).