Events tab not available in the Alerts page
Incident Report for SEKOIA.IO
Resolved
The incident has been resolved at 3:30 pm.
Reach out to us on support@sekoia.io if you have any questions,

Thank you for your patience!
Posted Nov 23, 2021 - 16:39 CET
Monitoring
A fix has been implemented and we are monitoring the results.
We still have a few delay and anything should be back to normal in a reasonable time.

You will be informed when this incident is fully resolved.
Posted Nov 23, 2021 - 13:11 CET
Identified
We are experiencing issues with linking events to associated alerts. Events are still avalaible in the Events page and alert raising is functionnal.
We are currently investigating and will continue to update this incident as soon as possible.
We apologize for the inconvenient.
Posted Nov 23, 2021 - 12:41 CET
This incident affected: FRA1 - XDR (Ingestion, Threat Intelligence for research & triage, Automation).