Threat Intelligence application issue
Incident Report for SEKOIA.IO
Resolved
Incident resolved.
Posted Nov 25, 2020 - 21:03 CET
Investigating
We are experiencing issues with the Intelligence Center application. It impacts the detection workflow. Your may encounter problems using the interfaces.
We are currently investigating and will continue to update this incident once more information is available.
Posted Nov 25, 2020 - 20:32 CET
This incident affected: FRA1 - XDR (Ingestion, Threat Intelligence for research & triage).