Intelligence Center unavailable temporarily
Incident Report for SEKOIA.IO
Resolved
All the services are up and completely functional.
Posted Mar 12, 2021 - 07:27 CET
Update
This incident has been resolved. API and Threat Intelligence database are fully operational.
For SIEM, there is still a delay in processing events, a maximum of two hours, which is being resorbed.
Posted Mar 11, 2021 - 21:14 CET
Update
SIEM is partially operational, the delay in creating alerts is being resolved.
Posted Mar 11, 2021 - 20:20 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2021 - 18:31 CET
Identified
The causes of the incident have been identified and corrected. The return to normal is envisaged within the hour. No loss of information to deplore.
Posted Mar 11, 2021 - 17:54 CET
Update
We are continuing to investigate this issue.
Posted Mar 11, 2021 - 17:26 CET
Investigating
We are experiencing issues with the Intelligence Center API and the SIEM workflow. The SEKOIA.IO Intelligence Feed might be unavailable for some time, and the web application may throw errors.
We are currently investigating and will continue to update this incident once more information is available.
Posted Mar 11, 2021 - 17:17 CET
This incident affected: FRA1 - XDR (Ingestion, Threat Intelligence for research & triage).