SEKOIA.IO Global Outage
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 12:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2021 - 12:35 CEST
Identified
We are experiencing a major outage on the entire SEKOIA.IO platform. No access is possible to the web portal, APIs or other CTI feed sources for the moment.
We identified the issue and will continue to update this incident once more information is available.
Posted Apr 21, 2021 - 11:49 CEST
This incident affected: FRA1 - XDR (Ingestion, Threat Intelligence for research & triage, Automation).