Delays in SIEM event processing
Incident Report for SEKOIA.IO
Resolved
Delays in the event processing pipeline are resolved.
Posted Nov 19, 2020 - 13:40 CET
Monitoring
The SIEM event processing pipeline is experiencing delays. We scaled our infrastructure to address this.
Posted Nov 19, 2020 - 09:11 CET
This incident affected: SIEM.