Network outages
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 12:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2020 - 10:25 CEST
Identified
The issue has been identified, we are deploying a fix to address the network outages.
Posted Oct 14, 2020 - 08:30 CEST
This incident affected: APIs / Web Applications, Cyber Threat Intelligence, SIEM, and SOAR.