Network outage
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 00:29 CEST
Update
We are continuing to investigate this issue.
Posted Apr 02, 2021 - 00:06 CEST
Investigating
We're currently having network infrastructure issues.
Posted Apr 01, 2021 - 23:42 CEST
This incident affected: FRA1 - XDR (Ingestion, Threat Intelligence for research & triage, Automation).