Intelligence Center API issue and event processing delay
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Nov 03, 2020 - 16:22 CET
Investigating
We are experiencing issues with the Intelligence Center API. The SEKOIA.IO Intelligence Feed might be unavailable for some time, and the web application may throw errors.
Concerning Operation Center, event processing may take longer and triggering of alerts may be delayed.
We are currently investigating and will continue to update this incident once more information is available.
Posted Nov 03, 2020 - 15:34 CET
This incident affected: FRA1 - XDR (Ingestion, Threat Intelligence for research & triage).