SEKOIA.IO global outage
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 16:19 CEST
Investigating
We are experiencing issues with the Intelligence Center API. The SEKOIA.IO Intelligence Feed might be unavailable for some time, and the web application may throw errors.
Also, the detection workflow might be impacted.
We are currently investigating and will continue to update this incident once more information is available.
Posted Apr 13, 2021 - 15:57 CEST
This incident affected: FRA1 - XDR (Ingestion, Threat Intelligence for research & triage, Automation).