Delay in raising alerts
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved, we apologize for the inconvenience.
Posted Apr 27, 2021 - 11:33 CEST
Investigating
We are experiencing a delay on the workflow, no alerts can be raised at this time.
We are currently investigating and will continue to update this incident once more information is available.
Posted Apr 27, 2021 - 09:35 CEST
This incident affected: FRA1 - XDR (Ingestion).