SEKOIA.IO Global Outage
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 16:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2021 - 15:11 CEST
Investigating
We are experiencing a major outage on the entire SEKOIA.IO platform. No access possible to the web portal, APIs or other CTI feed sources.
We are currently investigating and will continue to update this incident once more information is available.
Posted Jul 19, 2021 - 14:34 CEST
This incident affected: FRA1 - XDR (Ingestion, Threat Intelligence for research & triage, Automation).