Event workflow delays
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 20:38 CET
Investigating
We are experiencing issues with the event processing chain. Event processing may take longer and triggering of alerts may be delayed.
We are currently investigating and will continue to update this incident once more information is available.
Posted Jan 13, 2021 - 19:15 CET
This incident affected: FRA1 - XDR (Ingestion).