High error rate on SEKOIA.IO APIs and fronts
Incident Report for SEKOIA.IO
Resolved
Incident was fully resolved. Issue was caused by one of our Kubernetes server that was doing things wrong. We removed it from the cluster to fix the issue.
Posted Nov 12, 2020 - 09:53 CET
Update
We are continuing to investigate this issue.
Posted Nov 12, 2020 - 09:21 CET
Investigating
We are experiencing an issue with our cluster that is hosting APIs and Fronts. We are currently investigating.
Posted Nov 12, 2020 - 09:20 CET
This incident affected: APIs / Web Applications.