Majour outage on SEKOIA.IO
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Dec 04, 2020 - 13:56 CET
Monitoring
Issue was fixed, we are now checking if everything works fine.
Posted Dec 04, 2020 - 12:42 CET
Investigating
We are currently facing a major outage on SEKOIA.IO. This has an impact on almost all our services.
Posted Dec 04, 2020 - 12:23 CET
This incident affected: APIs / Web Applications, Cyber Threat Intelligence, SIEM, and SOAR.